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From The Editor’s Desk

PhotographyBB Online Magazine Fifth Edition - New Columns and More!

Welcome to our fifth issue of the PhotographyBB Online Magazine! It was only a few 
weeks since our last release, however, I wanted to put things back on track with 
the scheduled release dates, so here we are once again! By now, I trust you have all 

managed to finish reading through Issue #4, yes? This issue is one of our finest, as we were able 
to cover a wide range of topics thanks to the evolution of our readership.

 
It always amazes me to meet with the volume of experienced and kind folks who wish to 

help out and share their knowledge with those who are just getting started. For me, that’s what 
makes PhotographyBB more than just another photography site; it makes us a Photography 
Community. I’m proud of the growth of this magazine (through the hard work of all the 
volunteer contributors), along with the evolution of our readership. We’ve gained thousands 
of new readers, loads of new forum members (please come by and chat with us!), and I’m 
greatful to have received countless emails from you, our readers, in thanks for this magazine. 
The experts are sharing, the beginners are learning, and what more could we really ask for!

 
So what do we have in store for you this month? For starters, Ken Fagan has got some killer 

articles this month, with tips on how to choose a suitable camera bag for all of your gear, along 
with camera techniques in mastering ISO settings. Jon Ayres is back with an excellent article 
on “Why Some Photographers Cannot Sell Their Photos,” giving us a no-holds barred look at 
what it really takes to break into the professional photography business. 

Additionally, Victoria Sargsyan gives us a great tutorial for Photoshop Elements, and a 
continuation of the Dreamweaver for Photographers tutorial series. Also, Fred McWilson (our 
resident OOB specialist!) is kicking off a brand new multi-issue series on HDR Photography. For 
those of you who are new to HDR, I’m sure you’ll be drawn into this relatively new technique 
(as I have been recently myself ).

I would also like to give a warm welcome to a new contributor to this month’s issue (with 
more to come!). Jason Anderson joins us from the NAPP members site, and I am pleased to 
welcome him to our group here. This month he gives us a profound and insightful view into 
the topic of “Why?” we take photographs. Jason was also able to help us out in the 11th hour, 
by graciously aggreeing to be this month’s Spotlight Member.

As for myself, this month I thought I would bring you a little something different from the 
norm with the Photography Around the World series (one of my personal favourites). I’ve put 
together a collection of some of my personal favourite images which I have taken throughout 
my various travels around the globe. I hope you all enjoy them!

Thank you to everyone who brought this issue together, you’ve all done a fabulous job (as 
usual) and it is appreciated not only by our readers, but also sincerly by me.

Dave Seeram
Editor and Publisher

Dave Seeram is the Editor in Chief for PhotographyBB Online Magazine. As 
the administrator of the PhotographyBB Website and Forums, Dave is also 
an experienced author of several Photoshop® Actions and Tutorials which 
can be found on http://www.PhotographyBB.com
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has several years of formal training in both Adobe Photoshop® 
and Quark Xpress®. 

KENNETH FAGAN is a photographer extraordinaire based in 
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For this month’s issue, it is time to push aside those 
megapixel cameras and super sharp lenses, and 
let the world of the toy camera have a look in.

The toy camera has become a big hit over the past 
few years. Made almost entirely out of plastic; even the 
lens is plastic. Constructed with the most basic design 
in mind, each camera made is unique in its own right. 
There are many different makers of toy cameras such 
as Holga and Lomo. For this article I will mainly focus 
on the Holga craze. 

Popularity has grown with these cameras for many 
reasons; one main reason is the unique nature of the 
images the photographer can get out of the camera. As 
the Holga is made to such low specifications, each one 

produced can create quite varied images. The holga 
is a film camera which takes 120 (medium format) roll 
film or some can take 35mm also, with a few home-
made modifications. 

So what is it that makes the Holga so popular? If 
you were to buy any other camera and realised that 
there were light leaks when you got the film developed, 
the lens was off centre or out of focus, or the images 
were circular and the back (holding in the film) fell off 
on occasion… What is the first thing you would do? 
Box it up and send it back to the store where you got 
it of course. But with the Holga these are the things 
that make the Holga what it is. It is rare to find a Holga 

Before There Was Digital...
Have you ever stopped to think about the other camera formats out there?  
In our last month’s issue, I gave you a brief look at how 35mm changed the 
world of photography. This month I’ll be writing about one of the world’s 
best known “toy” cameras - The Holga

THE HOLGA: LOW TECH IN A HIGH TECH WORLD - By Kenneth Fagan

It is a known fact that each time a new camera comes on the market; there is almost always some kind of new 
technology to “help” it (basically to sell and produce possibly better images). What if I was to tell you that there 
is a range of cameras out there that have become a mega hit, but comes stripped right down to pretty much a 
shell of plastic and a few moving parts - Light leaks and all.
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without any of these, let’s call them manufacturing 
imperfections. So there lies the answer to the question. 
The Holga craze has taken off because of the light leaks, 
the circular images and the sometimes out of focus 
lenses. One of these, or a combination of these, gives 
each photographer the ability to create their own style. 
If you don’t like the light leaks (honestly, who does) it 
is just a matter of taping up the back cover with some 
black insulating tape, or often some elastic bands do 
quite nicely. There really isn’t any avoiding of the out of 
focus lens or the circular frame, although I must admit 
the Holga I possess happens to be made and sealed 
up very well, with no light leaks, a relatively sharp lens 
and only a shade of vignette around the edges of the 
frame. I don’t know whether I should laugh or cry, after 

all I was almost hoping that there would be some form 
of major malfunction going on in it. It is a Holga after 
all! I still have fun with it of course. I don’t happen to 
take it out too often, but each time I do, I often regret 
not using it more simply because it is fun and a break 
from all the hi-tech gadgetry in the ‘usual’ cameras - A 
break from the norm so to speak.

 
Holga 120 cameras are quite cheap too. Retailing 

between $40 and $60 it is a bargain and well worth 
the money if it is something you feel that you would 
get into and start using as an art form, instead of 
something to replace your old compact. Of course, I 
don’t recommend you throw any cameras away once 
you get your hands on a new toy camera. Toys are for 
fun, and as so, shouldn’t be taken too seriously.

You can choose from basic models which have the 
most basic of functions such as a shutter, or a more 
‘upmarket’ version which has a flash, bulb mode, a 
tripod mount and a hot shoe. Some mid-range models 
have everything mentioned except for a hot shoe for 
a flash accessory. In the images of the camera below 
you will see the construction and how basic it truly is. 
The shutter is activated by pressing down a lever at the 
front of the camera, and for bulb mode it must be held 
down for the duration of the exposure.

The lens has a few different scene modes such as 
landscapes, individual and group photos, with two 
shooting modes for bright light and over cast light, 
with or without flash. Each camera is also made with 
a handy tripod mount. You can have the option of 
shooting 6x6 or 6x4.5 cm through the use of adaptors 
which are placed inside the camera before the film 
is inserted. The film is wound forward manually after 
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each exposure so multi-exposure is made possible. 
The holga will work with or without batteries, but 
are necessary if using one that possesses a flash. The 
batteries can only be changed when there is no film in 
the camera.

One of the most peculiar parts of the camera is 
its back. The back is held down by two sliding clips, 
securing one small plastic tab on each side of the fully 
removable back. It is so easy to open the clips that it 
is highly recommended you hold the back down with 
tape even if your holga is light leak free so you wont 
ruin your film. (See images below)

The toy camera also comes in many forms, 
particularly with the Lomo cameras, ranging from a 
single lens to a nine lens camera if you want something 
that extra bit quirky and unusual. Lomo’s come in 
35mm and Medium Format and are available to buy at 
around the same price range as the Holga.

Artists and photographers alike have grown to 
love the toy camera, mainly for the unique style of each 
image the camera creates with its all plastic build. For 
some, the toy camera isn’t just a hobby camera, it has 
become their art form. Many top galleries around the 
world have started displaying some of the work and 
are becoming increasingly popular as each year goes 
by.

Just about everyone who gets there hands on 
a Lomo or a Holga fall in love with the cheap plastic 
simplicity and the blurry artistic images. Over the past 
few years a lot of the ‘fun’ aspect has been taken out of 
photography with the digital age of today. We no longer 
need to wait a week for our film to come back from 
the lab or develop our own film in a darkroom. Perhaps 
all is not lost, there is a glimmer of hope for those of 
you who find that the instant feedback of your digital 
just isn’t very exciting, which often is the case. There 
is no waiting around, no nail biting and the care free 
attitude of many digital users have almost completely 
lost the true meaning of photography for themselves. 
Randomly shooting like there is no tomorrow only to 
see when they upload all their images to realise there 
is nothing to look at. 

The toy camera is a great option if you are a digital 
buff and maybe a little scared of trying film in case you 
mess up; there is no ‘delete’ button on a film camera! 
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This article and photographs contained are Copyright © and courtesy of Kenneth Fagan. Please contact the author directly with any questions.

Go out there and try it, you can’t go wrong. There aren’t 
really any scary settings on a toy camera (perhaps just 
the precarious clips to hold in the film back). All you 
have to do is move the lens to the portrait or scene 
mode and push the button, then wind on to your next 
frame. It could not be easier than that. 

The best thing about the toy camera is that you 
can pretty much shoot anything you wish (with a little 
thought first!) and there is a good chance that it will 
turn out pretty fun. Besides if you just use an affordable 
roll of colour negative, it has such a wide exposure 
range, you won’t have to worry too much about over 
or under exposure. So you can shoot away to your 
hearts content. Just remember, when you get your first 

roll of film back from the lab, don’t expect miracles. If 
you want crystal clear sharp images, stick to your other 
camera, if you want something a little different check 
out a Holga or a Lomo. It will be worth your while!

Here are some links that might interest you:

http://shop.photographybb.com/Film-Cameras/
Other-Film-Cameras

http://www.holga.net

http://www.lomography.com

http://www.toycamera.com
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Why Most Photographers

Cannot Sell Their Work

Now what digital camera owner and 
photographer have not thought of 
selling a few photographs? We all have!  

I’m pretty happy to say that I can be included 
into the rank of photographers who have 
sold photos and have had articles and photos 
published.  But very few photographers 
ever do manage to sell a single photo, even 
when they decide to make photography their 
business and profession, compared to the 
numbers who try.  All you have to do is read 
a few of the pro photography and business 
forums and camera forums; you’ll see the 
requests for advice everywhere.  Questions 
ranging from: What type of camera do I 
need? How do I price my work? How do I 
market myself? All the way to questions like: 
How do I take this photo all the way? Why is 
nobody buying my photos? It’s pretty obvious 
whoever is really posting these questions to 
these pro business photography forums; Not 
all, but a great many of them are “ego trippers” 
trying to be pros. The unfortunate fact is that 
there are many amateur photographers with 
great talent that take interesting photos, who 
will fail simply because they never took time 
to learn the business side of photography.  It 
takes more than photography skills and good 
photos to be a successful photographer, and 
sadly, too many talented photographers find 
this out too late.  Being a pro photographer 
is hard work, long hours, sometimes dealing 
with difficult clients (let alone difficult to find 
clients at all), and sometimes you’re limited in 
creativity because you have to give what the 
client wants.  There are many who consider 
themselves pros because they may know a lot 
about photography, but until they learn the 
complete picture, they will only be dreamers 
with big egos whom I will regard to as “ego 
tripper photographers” (a hint at my age). 
Now, I’m not talking about the photographers 
who are willing to learn these aspects of 
their trade. I am talking about the ones who 
feel that their photography knowledge and 

experience outweighs the necessity for any 
formal business training.  This may sound 
harsh, but pro photography is a real business 
and a high level of business and marketing 
knowledge would be required (for any 
self-employed trade) in order to truly be a 
successful professional. 

Here is what I consider the top reasons 
why the ego tripper photographers never sell 
their photos.

Consider the business side of photography.
For some, selling their work is only on an 

ego trip, and when that bubble bursts them 
back to reality, many will end up selling that 
fancy DSLR camera, lenses, tripod, and other 
things they bought in order to convince 
themselves and others they are professional 
photographers.  I say ego trip because most 
have been complimented on a few of their 
photos, which gives them a high, so they 
decide they “want” to sell photos or become a 
pro photographer.  The fact is, true professional 
photographers take the time to consider 
everything, including the business side of 
photography.  True professionals consider 
things like business licenses, business taxes, 
the competition, going rate for photography 
jobs, what photos are in demand and by 
who, marketing, advertising, generally the 
important every day to day business decisions 
that must be made by the successful business 
person that are always overlooked by those 
on the “ego trips.” 

Knowing your audience.
There are many amateur and professional 

photographers who take picture perfect 
photos, correct in every way.  I read once that 
a good photo is a photo that has sold; the 
trouble is not every good photo will be sold 
or bought.  Why? The most likely scenario is 
because there was no demand for that type of 
photo at the time.  Successful photographers 

A Brief Look at What it Takes to be a Successful Professional By Jon D. Ayres
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know what types of photos are in demand (currently) 
and by whom, and they produce these types of 
photos.  Successful professionals shoot and provide 
photos according to the demand; a simple business 
principle that is again overlooked by the ego tripper 
photographers.  You’ll be surprised at how often 
people submit the wrong types of photos to various 
magazines; cat photos to dog magazines, flower photos 
to architecture magazines, or car photos to boating 
magazines.  Knowing your audience is an integral part 
of being a successful professional photographer.

Marketing.
Successful photographers know how to market 

themselves.  The ego tripper photographers believe 
their photos are so good that everybody will be beating 
a path to their door to buy their masterpieces.  I read 
once on a photography business forum, this young girl 
set up a web page to sell her photos.  She had this web 
page up for a year and sold nothing, not one single 
photo, why you may ask?  Simple, she did nothing to 
get the word out about her site, not one thing to market 
herself except tell her friends and family who did not 
buy anything either.  Selling your photos by internet is 
an excellent way to sell your work. I have photos with 
several stock agencies and I work hard to market my 
work.  I submit my web sites to search engines, and 
when I write an article for a magazine, I give links to my 
sites in my profile. If I am providing work for free, I make 
sure my name and web links are included.  Since I only 
do freelance work and work selling my digital art part-
time, I do not need paid advertising. However, if I were 
a full time professional, you can believe that I would 
also be advertizing in newspapers, magazines, web 
pages and other ways.   Successful photographers look 
carefully at the issues of the magazine and newspapers 
they hope to sell to in order to find out just what types 
of photos the publication needs and uses. Too many 
of the ego tripper photographers are simply just too 
lazy.  With all of the talented competition out there, 
you can not expect people to buy your work if they do 
not know about it. If you don’t have a plan to market 
yourself, just how do you expect them to find you, let 
alone buy your work? Sometimes you should even be 
willing to do work for free; it not only gets your work 
seen, but also gets your name known.  I’m often willing 
to do photography and writing for small neighborhood 
organizations and clubs who print local neighborhood 
newspapers and club newsletters.  Doing free work like 
this gets both your work and name seen by many people.  
You’re taking a vacation or business trip to some exotic 
far away local; why not make a pitch or two to a local 
newspaper, maybe a few travel magazines.  Thinking 
ahead is one of the secrets to successful businessmen/
women.  Think of unique ways to market yourself; I like 
to have post cards made from my best photos and I 
will send a postcard to an editor, keeping my message 

short and sweet since editors are extremely busy 
people. The postcard gets their attention because it is 
unique and many do contact me. 

Be honest with yourself.
You have to be honest with yourself, or you might 

let your ego make mistakes you’ll later regret making.  
It’s perfectly natural for every digital photographer to 
believe that every photo they take is great and will 
make them famous; even I have that dream every now 
and then.  But you have to be realistic about your work.  
Photography is constantly changing and you have to 
be willing to change with it or fail.  The demands for 
certain photos and types of photos change, and unless 
you keep up with these changes, how can you expect to 
sell anything?  You have to be honest with yourself; Are 
your photos good enough that people will buy them? 
Are your skills and knowledge good (both photography 
and business skills)? Do you learn from your mistakes?  
To truly learn how good your photos are, join a forum 
where both amateurs and professionals post and ask 
for constructive criticisms.  You will always find plenty 
of people who are always truly willing to help.  Also, 
enter your photos into contests. Some contests are 
held by National Geographic, the BBC, or a magazine 
like JPG Magazine who publishes only the winning 
photos in its magazine.  There is no prize except you 
find out just how good your photos really are.  If you 
can win a major contest against good competition 
from all over the world, then you can say your photos 
are pretty good and most likely sellable.  Of course the 
ultimate test is when somebody buys your photos, then 
the final question has been answered.  Once you can 
sell a photo, then you know for sure your photos are at 
a professional standard and people will buy them.  The 
next reason is related closely to this one.

Know your strengths and weaknesses.
Over-stating your qualifications, skills and 

knowledge and then under-delivering good quality 
photos as promised.  This is probably the thing 
that irritates me the most about the ego tripping 
photographers; they think they can do it all! 
Photography is a specialized field just like medical, 
legal, music and many other fields.  Just like lawyers 
and doctors, professional photographers tend to 
specialize in certain types of photography, like 
wedding, portrait, landscape, nature and so on.  
Photographers just like doctors and lawyers tend to 
stick to their specialty except some photographers like 
to have another specialty as a sideline when their main 
specialty is running low.  The main difference between 
the ego tripper photographers and the professionals 
is that true professionals know when to gracefully turn 
down jobs and are humble enough to say, “I feel you 
would be better off finding another photographer 
since what you’re asking me to photograph is not one 
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of my strengths.  I’m really not qualified for this type 
of work.”  But the ego is a powerful and strong drug 
that has caused not only many photographers to fail 
and cause disappointment for their clients, but also 
lawsuits in some cases.

   
Show no fear!

Too many photographers are afraid to place their 
photos on the internet.  Business (and I do mean any 
business) is risky, especially a business as competitive 
as professional photography.  From time to time I 
see a few of the ego tripping photographers say that 
they refuse to post any of their photos on the internet 
because they are so afraid that somebody will steal 
them.  Businesses are full of risks and you can pretty 
well define business as taking risks.  The internet is a 
big part of business today, and just like in a brick and 
mortar store, you can be robbed, swindled, and stolen 
from.  So yes, your photos can be stolen, it does happen 
from time to time, but not as much as some think it 
does.  To refuse to place your photos on the internet 
pretty much guarantees that you’re on your way to 
failure. I think what really frightens some people is that 
if somebody were to steal their photos, they would 
have no idea of what they would do or how to do it. 
The internet is a big part of business marketing, a lot 
of it is for free and if you do not use it, you’re putting 
yourself at a disadvantage.  Business is risk, if you’re 
not prepared to take risks, then you can not expect 
to make money.  There are ways to protect your work 
professionally and legally, and there are also some very 
simple solutions. Only upload low resolution photos, 
which are next to useless for photo thieves, and greatly 
limits what can be done with the photos.  Also if you 
are paranoid about somebody stealing your work, then 
register your copyright. It’s not that hard or expensive, 
and if your photo is stolen then you can collect a lot 
more than you can if your copyright is not registered.  
Plus, image thieves try to avoid stealing registered 
copyrighted work because they know they are in big 
trouble if caught.

Choose the right way to sell your photos.
Too many photographers who take good photos 

choose the wrong way to sell their photos and end up 
selling nothing as a result.  There are many avenues for 
selling your work; with a stock agency, to magazines 
and newspapers, to local ad agencies, to clients who 
book you or photos, to the public, or even privately 
yourself with your own web page gallery.  It really 
depends on the type of photography you do, as to how 
you should sell your work.  Portraiture and wedding 
photographers generally sell to clients directly who 
have pre-booked.  Some choose to sell by using stock 
agencies.  The successful photographers selling by 
stock agencies pay close attention to what the market 
demand is, what is selling and what is not, and they also 

research the things like keywords and search trends.  
Then they provide both quality and commercial type 
photographs.  Still, others do everything themselves; 
take the photo, print it, frame it and sell it online, in 
shops, some even travel around to different art fairs 
to sell their work.   Successful photographers match 
their types of photos to certain markets, and then they 
match how this market buys its photos and artwork 
and only sell their work where the strongest market 
is.  It takes times to discover the best way to sell your 
photos, if one way does not work, then use another 
way.  Offering a photo is easy; getting it sold is the hard 
part.

Stop Procrastinating!
Maybe because the ego tripper photographer 

believes that their photos will sell themselves, they 
put off doing anything to get the word out about 
their photos.  If you’re unwilling to get off your tail and 
do some work, you’re not going to sell squat.  Ansel 
Adams, one of America’s top photographers in the 
20th century used to sell his photos from the trunk of 
his car in grocery store parking lots in the 1950’s; you 
can believe he worked his tail off to become famous.  
There are many ways to show the public your work, 
at the local library, restaurants, hotels, doctor’s office 
waiting rooms, there are endless ways to show off 
your work.  One simple way is to print up some of 
your photos, mount them nicely with you name and 
contact info and offer them for display.  Too often 
photographers put off doing things that causes them 
to miss selling their work, things like having the proper 
settings so they miss once in the lifetime shots, post 
processing their work so they are ready to make a sell, 
missing opportunities to make sells because they have 
nothing to offer, they never look for buyers.  Successful 
professional photographers are always ready to make 
a sell; they never put off doing what needs to be done.  
True professionals make sells because of their hard 
work and skill; they do what needs to be done.   

Think like an entrepreneur.
If you want to sell your photos, then you should 

think like an entrepreneur.  Look at your photos 
honestly, if you saw one of your photos in a gallery, 
would you buy it?  If you would not, then why would 
you expect anybody else to buy it?  I have rarely seen 
this mentioned, maybe it is one of the successful 
photographer’s closely guarded secrets.  After all, 
if you have a photography business, are you not 
an entrepreneur?  Successful photographers know 
how to generate business, they get out and make 
opportunities for themselves.  So if no gallery wants 
to display their work, they find a spare room in their 
home of garage, maybe in an extra building in back 
of their house and create a gallery for themselves and 
show it to everybody.  If you have bought material to 
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frame your photos, matting, frames and other things to 
show your work, most likely you bought at a framing 
shop.  If you’re like most people, you tend to have a 
favorite shop to buy different things and to buy your 
frames and materials and you know the owner pretty 
well.  It should be obvious that most framing shops 
are always in need of pictures to show off their frames.  
Why not try and work out a deal with the owner, to set 
up a small gallery, you set the price for your photo (in 
reason I hope so it will be attractive) and the framing 
shop owner adds what he will charge for the frame and 
you have your gallery.  Maybe small yes, but still you 
have a gallery, that’s displaying your work for sell.  It’s 
a win/win situation for both you and the frame shop 
owner and if your work is truly good, it will not be long 
until a real art gallery approaches you. 

Post processing.
It really depends on if you’re selling stock photos 

or photos that can be downloaded as to the degree 
of post processing you should do.   Some major 
magazines and newspapers prefer to do their own post 
processing and have big graphic arts departments to 
handle post processing, but your photos should be 
clean, noise free, sharp and clear.  No halos, fringe, 
noise and obvious imperfections.  If you’re unwilling to 
do at least minor post processing, you will always only 
be considered only an amateur.  Professionals always 
clean up their photos and correct the imperfections 
that almost every digital photo has.  

Patience.
Most ego tripper photographers have no patience, 

and they expect everybody to be beating down their 
door to buy their wonderful masterpieces.  When I was 
in college, (I have a degree in business management 
by the way) I learned that it generally takes one year 
before a business starts showing a profit.   It took six 
months before I sold my first photo on a stock site, so 
unless you have patience, you really have no business in 
business.  True professional photographers know that 
it takes time for everything to come together, because 
they know all about the business side of photography.  
They understand and know what the business of 
photography is all about.  They generally break into 
the photography business slowly by working as an 
assistant or starting their business on a part time bases 
until they build a reputation and name for themselves, 
then move to fulltime work.  They know that sometimes 
sideline jobs are need to make ends meet, like writing 
and teaching.  Why do you think all these big name pros 
are teaching photography classes, giving lectures and 
making videos?  Success takes time, you have to have 
developed a business plan, know exactly what you 
want to accomplish, how you will market yourself, and 
a backup plan when things do not workout exactly as 
you plan.  It takes time and skill to build up your client 

base and you always have to learn new skills, that’s why 
I have an extensive library on photography and post 
processing, it takes time and patience period!

Starting a successful photography business is not 
easy, it takes time, planning and knowledge of business.  
That being said, it’s not impossible, and that is why 
most of the ego photographers fail.  If you’re good at 
what you do, know how to satisfy your customers so 
that they return and recommend you to others, then 
you will have no reason to worry.  True professionals 
who know what they are doing, never have to worry 
about such things, they provide an excellent product 
and know how to satisfy, keep and expand their 
cliental base.  So it’s very easy to tell the ego tripper 
professionals from the true photo pros.  

If you’re interested in reading some excellent 
material about having a photography business 
of your own, from real honest to goodness pro 
photographers, take a look at this web page: 
http://blogs.photopreneur.com - There’s some great 
information about starting and running your own 
photography business and selling your photos in many 
ways, stock, magazines, newspapers, and to clients - It’s 
truly a great resource tool.

A Word From the Author:

My name is Jon D.  Ayres and I’m originally from 
Albany, GA in the US.  I first came to Moscow, 
Russia in August 2003 and fell in love with the 
city and I have been here ever since.   In Moscow, 
I have taught English, business, history, literature 
among other things.  

I have been involved in writing, digital art and 
photography for over thirty years and I am a 
published author of several articles and photos. 
You can find examples of my digital art and 
photography at the following sites:

http://www.redbubble.com/people/bossman

http://www.featurepics.com/Authors/
Images6269.aspx

http://www.eyeoftheart.com/JonAyres  

http://s28.photobucket.com/albums/c226/
wummis/

http://www.fotothing.com/JohnnyReb/

This article and all photographs contained are Copyright © and courtesy of Jon Ayres. Please contact the author directly with any questions.
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Photography 101
Each issue of PhotographyBB Online Magazine will bring you helpful tips and 
tutorials on how to get the most of your digital camera and equipment. We’ll 
cover camera techniques, principals of photography, digital photography 
issues, and how to get the most from the dreaded manual-mode! 

In previous issues of the PBB magazine I touched on 
the importance of  ISOs in relation to f-stops and 
shutter speeds, in this issue I will give you a more 

in-depth look into the benefits of ISO’s and when and 
where to use them. 

What is an ISO? An ISO in photography is a 
measurement which describes how sensitive film is to 
light. Originally ISO’s were (and still are) used to grade 
film and how sensitive each film type is to light. This is 
known as film speed. ISO’s range from 6 to 6400, and 
as the number increases, the faster the film speed. The 
higher the ISO the more light sensitive it becomes. 
With the introduction of the DSLR the benefits of the 
ISO metering in the film generation was as necessary 
with the digital sensor. In simple terms, the sensor has 

replaced the film in your SLR but the principle of the 
ISO hasn’t changed. The sensor in your SLR increases 
or decreases in light sensitivity as you increase or 
decrease the ISO speed.

Adjusting your ISO for the light conditions (or 
the effect you require in your exposure) can greatly 
increase the flexibility you have when obtaining the 
type of exposure you want. While considering the 
benefits of ISO’s in connection with apertures and 
shutter speeds. The quality of an image deteriorates as 
the ISO speed increases. This depends on the camera 
and the length of the exposure. When you hear about 
grain, it is usually referencing the use of film; the lower 
the ISO the finer the grain. For example, at ISO 50 an 
image will have a much finer grain with a high level 
of clarity and sharpness but it also requires a slower 
shutter speed (depending on the aperture). As the ISO 
increases, the level of grain increases, so an ISO of 6400 
will have a very high level of grain but allows for a much 
faster shutter speed. The DSLR doesn’t officially have 
grain; instead it is replaced with noise. The higher end 
DSLR’s attempt to mimic the effect of grain with higher 
ISO’s but depending on the level of DSLR you have, the 
quality of grain will vary. The lower end models will just 
have an increased amount of noise at high ISO where 
the higher end models will have an improved level of 
noise and will have a more grainy appearance. 

Increasing or decreasing the ISO on your camera is 
not necessarily only for adjusting for light conditions 
such as very dull weather, or bright conditions such 

THE SPEED OF LIGHT: GETTING THE MOST OUT OF ISO’S - By Kenneth Fagan

One of the most challenging aspects of photography is light. It is the deciding factor of time, and that perfect 
exposure. There are plenty of situations in photography where light is compromised, such as very dull overcast 
skies, night-time and on the other end very bright days where the sky is clear and the sun is high. In cases like 
these, shutter speeds and apertures may end up being undesirable, either too fast or too slow, disabling the 
photographer from shooting to his or her full potential. Utilizing the ISO settings in your SLR are beneficial to 
every photographer, from the complete beginner to the seasoned professional. 
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as snow with a blue sky. Adjusting your ISO can also 
improve the photographers range for more creative 
shots. Depending on what you are after in a photograph, 
the ISO can help you either lengthen or shorten an 
exposure time. Sometimes low light conditions can 
be a problem, especially if  handholding, slow shutter 
speeds are unavoidable on a slow ISO like 50 or 100. 
Opening up your lens (aperture) may not be an option 
if you have a desired depth of field you want to use. For 
example, if you are working in low light and you require 
a DOF of f11, but the proper exposure at f11 is 1/30th 
sec., handholding at this slow of a speed could pose 
a problem with camera shake resulting in a shaky or 
blurry image. By simply changing the ISO to 200 it will 
double that exposure time to 1/60th giving you a small 
bit of relief from camera shake. It is a good idea to run 
a few tests to see on average what the slowest shutter 
speed you can shoot at without shaking your camera. It 
all depends of course on the environment, the weather 
and how much pressure you are under while shooting 
these things all contribute to camera shake along with 
a slow shutter speed. A comfortable shutter speed for 
most people is between 1/90th and 1/125th sec, where 
at that shutter speed you shouldn’t have to worry about 
camera shake too much. If avoiding camera shake 
means bumping your ISO up to 200 or 400 or anything 
in between, do it, otherwise your blurry images won’t 
be of any use to you. At the same time try not to get 
too carried away with adjusting your ISO’s, just try your 
best to keep the shutter speed within your comfort 
zone and beyond if need be.

Typical ISO readings on your camera are as follows; 
50, 100, 200, 400, 800, 1600, 3200, 6400. There are 
various speeds in between but for easier understanding 
of the ISO I have omitted them from this article. Once 
you get to understand the fundamentals of the ISO you 
will be able to judge what ISO suits your needs best. 

 Certain photographic scenarios (of course it 
depends on the light too), almost always requires the 
photographer to increase the ISO. There is no better 
example than shooting fast paced sporting events 
or anything that has an increased amount of motion. 
Even on the brightest of days achieving a high shutter 
speed can be tricky. Choosing the correct shutter 
speed in sports photography is vital and something 
which you as a budding photographer should be wary 
of at all times. You may want to “freeze” motion so by 
increasing your ISO by one or two increments you can 
increase your shutter speed and may also allow you to 
have more leeway on your DOF (depth of field) settings. 
Remember that if you increase your ISO your shutter 
speed increases, but if you decrease your aperture (say 
from f8 to f11) at the same time you will have a greater 
DOF, but your shutter speed will not have increased by 
as much. 

This may sound a bit overwhelming, so let’s look 
at an example: Shutter speed is 1/60th at f8, at 100 
ISO. Increasing ISO from 100 to 400 will give you a new 
shutter speed of 1/250th sec (much faster!). If you then 
changed your aperture from f8 to f11 your shutter 
speed will have decreased to 1/125th sec. Depth of 
field might be an important consideration in your 
photo, so you will want to remember that all these 
settings work together, and affect each other. Basically, 
if you want to decrease the aperture and use a higher 
shutter speed, then you will also need to increase your 
ISO to compensate for the smaller aperture, allowing 
you to achieve the desired shutter speed.

At the other end of the scale you may need to 
decrease your ISO due to an extra bright daylight 
environment such as a clear sky with snow on the 
ground. In conditions like this with all the ambient 
light, the shutter speed may end up too fast if you want 
to create a motion blur or if you have a lens that cannot 
decrease its aperture enough to prevent over exposure 
even at a high shutter speeds. This is a prime example 
where the use of a polarizer and / or a neutral density 
filter would aid the photographer to decrease the 
shutter speed. Most, if not all, DSLR’s lowest ISO speed 
is 50. This should decrease the shutter speed by half if 
you were already shooting at an ISO of 100. Realistically 
speaking you should not have to shoot any higher than 
ISO 100 or 200 in daylight snowy conditions. 

When working on longer exposures such as traffic 
trails or cityscapes at night. It is not necessary to 
increase your ISO, it is best if you leave it at a slow to 
medium ISO such as 50 to 200. The likelihood is that 
you will not be hand holding. A good cityscape at night 
can work out quite well at ISO 100 at f32 for around 
60 seconds. The results will be much better than a 15 
second exposure at ISO 400 due to the starburst effect 
associated with longer exposures, and there will be 
much less noise in an ISO 100 image compared to an 
ISO 400 image. Also, the colour reproduction will be 
more natural and the image will be much sharper.

The ISO is an important tool in your camera for you 
to make use of. Try shooting at different ISOs and study 
the differences in contrast, sharpness and exposure, it 
is the best way to learn and you will find that it can 
be quite useful for shooting indoors or in places or at 
times where you are unable or not allowed to use flash 
photography. It is important tough that you don’t get 
too carried away with increasing or decreasing your 
ISO as you could end up with undesired results such 
as unsharp or blurry images with too much or too 
little contrast. From personal experience I begin all my 
photographic projects at ISO 100, as it is a good place 
to start and it makes it easier to judge how much the 
ISO needs to be increased or (less likely) decreased 
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from that reference point.

Start experimenting a little more with the settings on your camera. So far in this magazine you have read about 
the basics on apertures, DOF, manual photography and more as well as ISO. Try using all these functions in your 
camera to their biggest potential and get the most out of what you have in front of you. After all your camera is only 
as good as what you can get out of it. Stand out from the crowd and start experimenting.

Shown below are some examples of images and how varying the ISO (to change the shutter speed and/or aperture - thereby varying the depth of field 
too), can influence the amount of noise which is present in the images. You may wish to zoom in to 150% to view these examples.

ISO 100

ISO 400

ISO 1600

ISO 200

ISO 800

ISO 3200

This article and photographs contained are Copyright © and courtesy of Kenneth Fagan. Please contact the author directly with any questions.
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Photography Around the World
PhotographyBB Online Magazine is pleased to launch our first issue with a 
fabulous and stunning photo-tour of one of the most fascinating cities in 
the world - Moscow. Jon Ayres takes us on a streetwalking tour of the city, 
with some interesting historical facts and of course, amazing photos!

Photography Around the World
Each month, the PhotographyBB Online Magazine takes you around the 
globe for a fascinating photographic exploration of different lands and 
cultures which enrich our beautiful planet. Join us as we travel the world, 
and become inspired by the photographic glory of far away places.

A GLIMPSE AT THE WORLD THROUGH MY EYES (AND LENS)  - By Dave Seeram

Hello folks! It’s your Editor and Publisher, Dave Seeram joining you in this month’s Photography Around the 
World column. This month, I’m going to do something slightly different. I want you to take a brief break from 
reading, as I showcase some of my personal favourite photographs which I have taken throughout my travels 
across the globe. Sit back, relax your mind, and enjoy the world as seen through my eyes...

Shown above is a photo I took when I was in Hong Kong. Some of you have seen this before, however, I wanted 
to publish it again as it truly is one of my favourites. This photo is an HDR (High Dynamic Range) photograph of 
“Central” Hong Kong at dusk. I tend to like the illustrative quality that HDR gives an image, hence the surreal look in 
this photograph. This photo was taken at “the Peak” lookout, which resides up the mountainside looking down over 
some of the world’s tallest buildings.
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Left (top to bottom): The Giant Buddha on Lantau 
Island in Hong Kong, is the world’s largest seated 
bronze buddha. Next, we have a stone statue of a lion 
at the peak, overlooking central Hong Kong. At the 
bottom we have the Ruins of Saint Paul’s cathedral in 
Macau, China.

Below: Shown below are the casino lights in Macau’s 
gambling district. Even though there are far fewer 
casinos, they say more money passes through Macau 
than in Las Vegas each year. Also shown below is 
another view of the Ruins of Saint Paul’s catherdral at 
nighttime.
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The photographs here are not from Paris as you would think... These were some of my favourites from Las Vegas!
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Sometimes shooting in your own backyard can be just as fun as travelling. Here are some HDR illustrations of the Vancouver Harbour.
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Top: HDR Illustration of Stanley Park in Vancouver. Bottom: One of my favourite photos of a pier in Harrison Hot Springs, British Columbia 



Pa
ge

 20

PhotographyBB Online Magazine

Top: Strolling along our resort’s private beach in Tofino, I came across this 
log, and instantly saw black & white. My beautiful wife, Priscilla (quite the 
photographer herself!), managed to capture the waves just before they 
washed away this shell.

A photograph taken by Priscilla, of me, getting a nice low-angle shot of the incomming waves.

Thank you for allowing me to 
give you a look at the world seen 
through my eyes throughout 
some of the various travels I 
have taken. This is just a small 
sampling of the endless library 
of photos I have, but I wanted to 
share with our readers, some of 
my favourite images.

I hope you have enjoyed this 
little “visual vacation” away from 
the usual “Photography Around 
the World” series. 

Stay tuned for next month’s issue 
as we journey to a far away land, 
and enjoy the photographic 
wonderment in the beautiful 
country of Australia.

This article and all image contained are Copyright © are courtesy of Dave Seeram. Please contact the author directly with any questions.
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The first piece of advice I can give is to buy a bag 
that will hold all of your gear, plus a little more. I 
say “plus a little more” because, should you ever 

decide on buying a new accessory you will need space 
for it too. That said, if you only have one camera, one 
lens, and one or two other bits and pieces then there is 
no need to go crazy and buy a bag that is over priced 
with enough space left over that you could live in it.

On the market today, there are hundreds of bags 
in various shapes, forms and sizes. There are a few 
questions you want to ask yourself before you purchase 
a new camera bag.

How much gear do I have and/or need to fit in?
Will you carry everything with you or just the camera 
and the lenses that you know you’ll use.

What type of bag suits my needs?
There are many different designs of bags that are 
specially constructed for form, function and comfort. I 
will cover some different varieties further in this article. 
Depending on whether you will be carrying your 
cameras on a long hike up a mountain, up the street, or 
from your car to the house, certain designs will prove 
more useful and comfortable than others.

How much should I spend?
Camera bags can be quite expensive, but there are 
cheaper options out there. You should however, shop 
around to get the best deal. A more expensive camera 
bag can be weather proof, and made from a more 
durable material with a higher quality construction. 
It should outlast the much cheaper options in the 
long run. All too often the most expensive option, if 
purchased at the beginning, can turn out to be the 
cheapest. If looked after properly, a good camera bag 
could last many years, maybe even a lifetime.

Why do I need a camera bag?
A camera bag is an essential addition to protect your 
gear from the elements, keeping them clean and safe 
from knocks and bangs. Additionally, a bag protects 
your gear from the prying eyes of the public. 

How big of a bag should I buy?
The answer to this question depends on the amount of 
gear you have or intend on having. Find out before you 
make a purchase how much can be fitted in, and most 
importantly will your SLR fit into it. It also depends if 
you plan to bring all or a portion of your gear when 
you go out shooting. It is worth careful consideration 
before buying.

Choosing the Right Accessories
With all of the photography gear on the market today, it’s difficult to 
determine which accessories are right for you, and what to look for once you 
decide on an accessory. In this ongoing segment, we’ll examine the things 
you should look for when choosing photography accessories, and help you 
to make an informed decision based on your photographic needs.

CAMERA BAGS: WHAT YOU NEED TO STORE YOUR STUFF - By Kenneth Fagan

So you have bought your Camera, a couple of lenses and maybe a flash unit. Now it’s time for you to think about 
how you are going to keep your gear clean and safe from the elements. You will be happy to know that there’s 
something out there to suit every pocket. Depending on how much gear you have, it is important to buy the bag 
to suit your equipment.
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Choosing a bag:
There are three main bag designs on the market today; 
most common is the shoulder bag, the backpack and 
the sling bag. Each one is designed to suit the individual 
photographer’s needs. Let’s have a look at the three 
main designs along with their pros and cons.

The Shoulder Bag

PROS:
• Fast packing / unpacking of gear.
• Easy on easy off.
• Vast range of styles from single to multi camera
  and lens storage.

CONS:
• When carrying for long distances, especially with
  larger bags or if you are carrying a lot of
  equipment, can become extremely uncomfortable.
• Big shoulder bags can prove to be quite awkward
  in crowded areas.
• Can sometimes get in the way when shooting if
  you are unable to put it down.

The Toploading Bag

PROS:
• Smaller and Lightweight.
• Perfect for going out on a day outing, where you
  know you’ll only require one shooting lens.
• Easy on easy off.
• Quick access to camera.

CONS:
• Can only carry your camera body with one lens.
• Limited space for accessories.

The Backpack
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PROS:
• Useful for shooting where a lot of walking is involved
• Even distribution of weight on your back & shoulders
• Some backpacks can also facilitate a laptop.

CONS:
• Changing Gear can be a bit of an inconvenience with
  all the clips and comfort straps.
• Slow removal of gear.

Every camera bag comes with its own supply 
of dividers to make secure compartments for your 
camera and your lenses. They can be easily moved 
around to give the best fit for your equipment. It is 
important that each piece of equipment can be easily 
removed and replaced with ease, but there shouldn’t 
be any (or very little) side to side movement. This gives 
extra protection should your bag get a knock, keeping 
everything safe and in place.

One important thing to remember, particularly if 
you only want a bag to fit your SLR with a lens attached, 
is that they vary in size greatly. Unless you measure the 
dimensions of your kit or bring it to the store with you, 
there is a good chance that you will get a bag that your 
camera is either to big or to long (with the lens) to fit 
into. So, the measure twice cut once theory applies 
here too, although in almost all cases the bag will 
have a tag with the storage specifications and internal 
dimensions to guide you.

As I mentioned earlier, it is a good idea to buy a 
bag that holds all the gear you need on a shoot, plus a 
little more. This allows you to have space for a new lens 
in the future. For example, if you have one SLR, two 
lenses, and a flash unit, a bag suitable for one SLR with 
a lens attached, two other lenses and a flash would be 
a good buy. Of course you will need additional space 
for batteries, memory cards etc. but normally there 
are pockets located inside for these smaller bits and 
pieces.

When going on a shoot it is entirely up to you as 
to what you bring along with you, below is a list of 
essentials which could prove to be very useful to have 
in your bag, excluding your camera and lenses:

• Lens pen or lens cleaner, and sensor cleaner
• Spare batteries for flash, light meter, and camera
  making sure they are charged before you leave!
• Spare memory cards
• Plastic bag (for camera protection in the rain)
• Filters

Full camera bags can be quite heavy, even with 
one SLR and a couple of lenses, it can become rather 
uncomfortable and quite straining on the back and 
shoulders. The first thing in the fight against discomfort 
is to evenly distribute the cameras and lenses in your 
bag, spreading the weight. Adjust the strap according 
to your build for maximum comfort, although long 
periods of bag carrying can cause a few short term 
aches and pains no matter how soft the carry strap is.

If I was to recommend a style of bag which had 
comfort, durability and plenty of support, I would 
have to say the backpack would be my first choice. 
Backpacks usually have a medium to high storage 
capacity so it may be too big if you just have a camera 
and a few lenses.

Similar to the Backpack, is the sling bag, it is slung 
over one shoulder with one strap to be used as a 
shoulder bag or for extra support it can be strapped 
around your chest for that extra support. The sling 
bags have a small to medium storage capacity, usually 
with just enough space to carry your SLR with one lens 
attached, and a small compartment for memory cards 
or tiny accessories.

Shoulder bags come in all shapes and sizes, a 
shoulder bag in my own experience can be quite 
uncomfortable over time, but if you just have one SLR 
with a single lens attached along with an accessory or 
two (such as a flash or light meter), a shoulder bag is 
definitely the most convenient and fastest bag to use 
with your camera.

I hope that this has given you some insight into 
purchasing a camera bag. A quality bag will long outlast 
any other camera bag once looked after correctly, they 
are almost always designed with comfort in mind. 
Choose wisely and you cannot go wrong. Check out 
the following links to give you an idea as to what is out 
there:
http://www.lowepro.com
http://www.kata-bags.com
http://shop.photographybb.com/Photo-Store/
Bags-Cases-and-Straps

This article and photographs contained are Copyright © and courtesy of Kenneth Fagan. Please contact the author directly with any questions.
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Photographic Food for Thought
This month brings a brand new column to the PhotographyBB Online 
Magazine. The “Photographic Food for Thought” articles will explore issues 
“behind the photo” that photographers tend to think about (or should) 
when creating their visual masterpieces.

CONSIDERING THE “WHY?” - By Jason Anderson

Whether you are a newcomer to photography, an enthusiast, serious hobbyist, or professional, the question of 
“Why?” at some point will ultimately present itself to you for analysis.  In considering the “why” of photography, 
there are two general schools of thought, with varying degrees of perspective that run the gamut between the 
two.  Since perspectives are subjective in nature, there really can be no definitive answer to the question of 
“Why”.  Nevertheless, framing the question of “Why” and giving both the pros and cons of each perspective can 
help when the question does present itself for consideration.

The first perspective or “theory” of why we 
take pictures, which I will call Communication 
Theory suggests that photography is a form of 

communication.  In this perspective, the printed or 
viewed image is the medium, the photographer is the 
artist (or person wishing to communicate through the 
print), and the viewer, who is looking at the image, 
and divining their own interpretation of the message 
communicated by the photographer.

The polar opposite to this philosophy, which I 
will call Object Theory, is that a photograph cannot 
communicate, because it is an inanimate thing.  Sure, 
inanimate objects can elicit an emotive response, 
but that is a function of the recipient or viewer of 
the object.  As one poster commented on a forum, 
photographs occur “in the dynamic flux of life that we 

encounter and that generate subjective effects within 
us”.  Without meaning to put words in someone’s 
mouth, the logical conclusion to this would be that the 
photograph, or object cannot force an effect, rather the 
effect is initiated by the recipient.  What is interesting 
to note here (from strictly a personal perspective), is 
that from a cursory review of the thoughts and ideas 
on various online outlets and repositories, there is not 
really an alternative answer to the question of “Why?” 
rather this is a refutation of the Communication 
Theory as presumptuous and inaccurate in assigning 
the semantics of communicating on inanimate 
objects, which ultimately sounds like an accusation of 
anthropomorphism.

This is all pretty deep stuff, and to the newcomer or 
beginning enthusiast, this discussion surrounding the 
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question of “Why?” really doesn’t carry the same weight 
as the technical questions that are more pressing in 
their minds.  Newcomers are often wrapped up in the 
technical questions like “What aperture value should 
I use?” and “What ISO rating is good for this shot?” as 
opposed to “Why am I shooting this subject?”  To this 
audience, the answer to this deeper question at their 
juncture is simply “Because I want to!”, or what I would 
call the Theory of Self.  This is a legitimate point because 
photographers at this level simply have not worked in 
the craft long enough to master the technical and free 
themselves from those obviations.

There are, of course, exceptions to the rule (I 
would consider myself an exception as I clearly am an 
enthusiast as I certainly have not mastered usage of 
any technical awareness, but nevertheless I’ve delved 
into the “Why?” thought processes), however, these 
only serve to illustrate that the answer to the question 
of “Why?” evolves and changes just as the experience 
and awareness of the photographer grows and evolves 
and changes.  In theory, as we all aspire to better our 
skills (and by extension, our imagery) and become 
more astute in both execution and comprehension, 
our answer to the question of “Why?” can change and 
evolve as we explore new thoughts and ideas along 
the entire spectrum of the philosophical range, from 
Communication Theory, to the Theory of Self, and the 
Object Theory.

For those that have advanced their understanding 
of photography beyond the technical and are really 
focusing more energy on the creative and artistic 
questions, agreement can still be found on some very 
basic concepts though, regardless of which end of the 
spectrum you find yourself.  The most fundamental 
concept is that as we evolve in our understanding, 
eventually we will begin to ask ourselves “Why am I 
shooting?” as well as the corollary “What purpose do 
I want to achieve?”

Rather than become ensnared in the sometimes 
fractious and polarizing discussions, here it seems 
more germane to simply acknowledge that if someone 
wants to take their skills (and images) “to the next level” 
(however that level is defined), asking the “Why?” of 
yourself is critical in defining your creative endeavors 
and objectives.  Regardless of the answers you find, or 
what direction the answers take you, the mere exercise 
of considering the question of “Why?” is critical in 
becoming better at your craft.  

To that end, I’ve read about several successful 
photographers who have described journaling as a 
regular habit that they use both for scouting locations, 
as well as for scribbling notes, and formalizing their 
own thought processes as ideas, and the creative 

process reveals itself to them.  As “fringe” as this may 
sound, it nevertheless has definite merit inasmuch 
as the practice of regularly sitting down and actively 
trying to answer create questions of goals and 
objectives can benefit anyone regardless of their state 
of photographic skill or development.  Whether one 
agrees or disagrees with the “fringe” ideas associated 
with the process, the process itself will always have merit 
and should not be discarded out of hand.  Any analysis 
can be beneficial, whether these analyses are directed 
inward or outward can help inspire those who aspire to 
better understanding of photography, both from the 
perspective of the viewer and the photographer.

Part of the journaling process that I’ve read about 
repeatedly is that of developing a mission or personal 
statement.  Rather than making some generic statement 
such as “I want to create better images”, or “I want to 
become famous”, it is often helpful to ask questions 
introspectively that develop ones personal or mission 
statement.  Asking questions in such a manner (and 
ultimately answering them, of course) can allude or be 
important catalysts in answering the “Why?”

 
Here we are getting to the crux of the discussion 

here, and before continuing though, it should be 
noted and acknowledged that any creative analysis is 
fraught with troubles because by its very nature, the 
creative process is subjective and thus will differ from 
one person to the next.  To minimize subjectivity, any 
analysis whether directed toward creative or technical 
thought processes, can include some fundamental 
questions that can act as catalysts in the entire process.   
The ironic thing here is that in pursuing the ultimate 
goal of answering the question of “Why?”, we find 
ourselves asking other questions to refine our thought 
processes as we consider the answers.

While this may seem like a discussion that would 
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ultimately end in a chicken versus egg scenario, it does 
help to note that there is another fundamental question 
to be asked in conjunction with “Why?”, and that is 
“What?”  More specifically: What do I need to consider 
to most completely answer the question of “Why?”?  
Searching for these answers will not only reveal the 
key components of any personal or mission statement, 
but the practice of actively considering such questions 
will also stimulate the individual to think creatively.  
It’s kind of like a snowball on a hill….give the brain a 
push, and it eventually will start snow-balling, gaining 
momentum, until in a flurry, you have a sudden rush of 
intuition where it all makes sense – to you.  At that point, 
may I humbly suggest to quickly press the shutter lest 
you lose the image you’ve been composing internally!  
(In other words – write it down!)

Often times, the technical and mundane questions, if 
asked routinely of oneself, will stimulate you to explore 
the questions more deeply each and every time.  For 
instance, consider the following evolutionary though 
process:

1.   What (or who) is my subject?
2.   What kind of lighting is present?
3.   Do I need a flash?
4.   Where is the sun?
5.   What is the background like?
6.   Where am I?
7.   Does my composition fit what I am trying to
      achieve?
8.   What am I trying to achieve?
9.   Could I achieve this under “better” conditions
       (return later)?
10.  Am I pleased with the current conditions?
11. What kind of mood do I want to create?
12. How will my mood affect the mood of the
        photograph?
13. What kind of mood am I in right now?
14. Are these two thoughts synchronous?
15. What do I want the end product to look like?

This is just a quick example of how one might 
pose questions and either direct them inwardly or 
outwardly as needed or appropriate.  You can see that 
by asking the “Who, What, Where, When, and How”, 
can lead us to the “Why?” indirectly.  As long as we are 
critical and follow through with this routine regularly, 
the “Why?” can be revealed to us.  Keep in mind that 
the answer to the question of “Why?” may and likely 
will change as you start this practice, and as the 
practice becomes more second nature, patterns can 
evolve, thereby revealing your own personal answer 
to “Why?”  Just remember, we must actively pursue it 
and keep our minds open to the answers that might 
reveal themselves.  The creative journaling process, 
as mentioned above, is simply an extension of such 
thought processes into written form.  It’s just that the 
medium has changed.  Ironically, this could be seen as 
analogous to a concept we should all be aware of:  the 
process of taking light and converting it to the printed 
form…otherwise known as photography.

This article and photographs contained are Copyright© courtesy of Jason Anderson. Please contact the author directly with any questions.

Jason has been active in photography for about three years and shoots primarily with Canon gear.  
His endeavors have included starting a local photography club, The South Carolina Photography 
Guild, in Summerville SC, where he currently resides, administering the online presence and 
their community forums.  He’s also a regular blogger, and has his own photography website.  His 
philosophy about photography is learning through the sharing of knowledge, and he thoroughly 
enjoys both the art of photography as well as his written pursuits. You can see his work online at: 

 http://www.canonblogger.com  and  http://www.jasons-photography.com
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HDR or “High Dynamic Range” is the term used 
to describe a visual attribute associated with 
how we (humans) see things. Our eyes have a 

dynamic range with regard to light and most of today’s 
consumer grade cameras cannot attain the same 
dynamic range as that of the eye within one image. 
Not only that but our monitors and printed media as 
well are unable to reproduce the full dynamic range 
potential of a scene that we enjoy with normal vision. 
Think about this, when was the last time a photograph 
or monitor showing a bright sunny scene ever made 
you squint? As far as I know I have never had to squint 
from a photo or monitor or for that matter had to wear 
my sunglasses when viewing them! Hence the issue of 
the dynamic range limitations of these media. 

The dynamic range or levels of luminance (think of 
brightness) is the heart of the issue and with respect 
to photography this is a very important issue. As an 
example, let’s say you are indoors with a bright sunlit 
window and you expose for the interior, more than 
likely your sunny window will become a white hot, 
blown out clipped highlights region. On the other 
side of the coin in this example if you exposed for 
the exterior (out the window) light, then your interior 
scene becomes the “Night of the Living Darkness” or 
the shadows become blocked up. Please review the 
sample images of our window scene (as shown on the 
following page). Notice that in the first image or the 
-2ev exposure the bright areas are captured with good 

AN INTRODUCTION TO HIGH DYNAMIC RANGE: WHAT IS HDR? - By Fred McWilson

High Dynamic Range (HDR)
HDR (High Dynamic Range) photography is a relatively new photography 
technique made possible by the advent of digital camera technology, and 
new breakthroughs in image manipulation software. This monthly series 
will take you through the basics of HDR photography, and how you can 
create your own stunning HDR images.

Welcome to the wonderful world of High Dynamic Range photography, otherwise known as “HDR.” Let me begin 
with an outline on my desires for this monthly HDR series in the coming issues of the PhotographyBB Online 
Magazine. Over the next few months, here’s what we’ll be covering:

1. What is HDR? (…and what good is it?)
2. Fundamentals on Equipment and Techniques for HDR.
3. Software and HDR Basics.
4. Post Processing Tone Mapped Images.

Fred McWilson and son, preparing to photograph sand dunes in HDR.
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detail, but the interior is all but shadows. Next comes 
the 0ev or normal exposure where a little more of the 
shadowed areas are captured but at the sacrifice of the 
brighter detailed areas. Lastly is the +2ev exposure, 
here we get much more of the shadowed area details, 
even the lamp light is clearly visible, but notice the sky 
and the clouds, no detail whatsoever…or blown out! 
No one image can convey what the scene actually 
looked like when I took these photos. If you were with 
me during this shoot your ability to see this scene 
would not look like any of the three separate exposures. 
Another aspect to our eyes is that they are adaptive, 
meaning the eye can adjust on the fly for differing 
contrasts giving the eye even a greater total dynamic 
range overall. Thus, this image is a good illustration of 
the limitations of our current camera technology with 
regard to the dynamic range of a scene and our much 
greater visual capabilities. 

As photographers we all encounter these type 
dilemmas of too much dynamic range, or as it might be 
better understood as, a high contrast scene. Cameras 
today, film or digital, simply cannot record scenes 
with contrasts levels greater than their film/sensor can 
handle in one exposure, and these levels are far less 
than that of a normal human eye. As you might suspect, 
trying to overcome our camera’s limitations, whether 
film or digital for high contrast scenes is nothing new 
and there are several ways that I know of that currently 
or have been used to bring imagery closer to our visual 
perception abilities. I will just briefly mention some 
of these tools/techniques that have been used for 
many years before delving into the latest offerings and 
techniques.

In the film darkrooms developers used several 
techniques to battle high contrast scenes. Dodging, 
burning and image blending are some.

At the camera level one of the most basic tools to 
help tame high contrast scenes are graduated neutral 
density filters. These filters reduce the amount of light 
entering the camera and being graduated means that 
the light reduction is varied across the filter. These type 
filters are great for sunsets in that the bright sky light 
area can be reduced by some amount of stops while 
the ground area is not darkened giving better control 
of blown highlights and blocked up shadows.

Lastly another method used with digital or scanned 
images is the technique of exposure blending. This 
is where two or more images of the same scene are 
digitally merged through any number of tools and 
methods manually to increase the dynamic range 
appearance.

Now with the advent of the digital darkroom and 
numerous editing programs available, HDR efforts 
have never been easier or better. The latest tool in the 
photographer’s tool belt to deal with high contrast 
scenes are any number of HDR programs. For reference 
I will name a few: Photomatix, Artizen, FDRTools and 
even Photoshop CS2 & CS3 can generate HDR’s. I 
am currently even beta testing a new HDR imaging 
software called “Essential HDR.” Now to use these 
programs is simple; basically you photograph a scene 
with varying amounts of exposure. By varying the 
exposure levels for each image you potentially capture 
either highlights or shadowed areas with greater 
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detail than could be in just a single exposure. These 
programs process your two or more differently exposed 
images and automatically combine/merge them into a 
single image that contains a greater amount of visual 
information than could be attained by any single 
exposure in a scene that has more dynamic range than 
you sensor can capture. So, for instance, if your scene 
has a high contrast area, you could capture a normal 
exposure of the scene and capture another exposure 
by exposing for the highlighted or shadowed area to 
garner more detail when combined. If you notice in 
the window sample image you can see that the three 
differently exposed images once rendered using the 
HDR program produce a more natural scene that can 
better represent the way we see things in the real 
world. 

Generating the HDR image is the first step once 
you decide to try out this technique. As I mentioned 
above, today’s monitors and print cannot display the 
higher dynamic ranges that are possible, so along 
with creating the HDR image another tool must be 
employed to allow you to render or make it possible to 
display your image.  This tool is another part of the HDR 
software world and it is called “Tone Mapping”, and is 
built into all of the major HDR software programs. Tone 
mapping takes your generated HDR data and converts 
it to a viewable image for print or display monitors. 
When you run the tone mapping routine on your HDR 
image it basically compresses the dynamic range into 
a more central range that is within the range of the 
current consumer display media’s.  

Here is another example of a scene where I wanted 
to capture the sunset clouds and bring in some of 

the tank’s details. In a single exposure you would 
really only be able to capture the cloud details while 
silhouetting the tank or you could expose for the tank 
thus blowing out the sky. By exposing across more of 
the dynamic range with my three images and running 
them through an HDR/tone mapping program I am 
able more accurately able to render for our visual range 
and express it via today’s low dynamic range media.

Let me conclude this short introduction to HDR 
with a few more samples of images that I have created 
using some of the current software available. Be 
prepared for next month’s issue where we will dive 
into some of the fundamentals and techniques that 
are required to achieve high dynamic range imagery. I 
hope this little introduction has helped any who might 
want to explore the HDR imaging world. 

Be sure to join in the forum here at PhotographyBB 
(http://www.photographybb.com/forum) to see other 
examples and post your questions and or samples.
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HDR Photography Samples - By Fred McWilson
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This article and photographs contained are Copyright © and courtesy of Fred McWilson. Please contact the author directly with any questions.
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Photoshop Actions in Action!
You’ve probably heard all about Photoshop® Actions by now, and maybe 
even downloaded a few. In this series, I’ll show you how you can create your 
own useful actions to automate those repetitive tasks. Save valuable time 
and energy with Photoshop Actions in Action!

PREPARING YOUR IMAGES FOR PRINT - By Dave Seeram

Before we begin, it should be mentioned that this 
technique won’t be suitable for every single image that 
you have, but it will get a lot accomplished in a very 
short time, allowing you to get your prints faster! 

For casual photographs, I run this Action on a folder 
containing copies (not originals) of my  images, and 
take them to print with no further work on my part, 
and the prints look fantastic! Let’s take a look at the 
Action steps:

This Action consists of 3 processes in preparation of 
your images for print: 1) Resize for print. 2) Removal of 
extreme color casts, and 3) Sharpening.

Step 1: Open an image. Open your Actions Palette 
and create a new Action Set (as we have learned from 
previous the issues) and call this set something like 
“Prepare for Print”. Create a new Action, and name this 
Action “4x6 Prints”. Click record (in your Actions palette) 
and we’re off!

Step 2: We need to resize those ultra large images down 
to a good size for printing 4x6 photos. Traditionally, 4x6 
photos at a resolution of 300dpi will print perfectly.

To resize your image, go to the menu:
File>Automate>Fit Image... and enter width and height 
values of 1800 pixels each. This will resize both portrait 
and landscape orientation images to 6 inches on their 
longest side., without cropping the photo.

Now that the image has the correct pixel dimensions, 
we need to give it the correct resolution. Go to the 

menu: Image>Image Size... and enter a resolution of 
300 pixels per inch. Before you click OK, make sure to 
uncheck the “Resample Image” checkbox, otherwise 
your image will be resized again to different dimensions 
than what we previously set. Now click OK.

Step 3: Now that our image has been resized and the 
resolution set, we want to remove any strong color 
casts which may or may not be present in your photo. 
The following is a little trick which is very useful for 
removing a color cast in your image.

Create a duplicate layer of your photo by pressing 
Control-J (PC) or Command-J (Mac). Next, we want to 
get the average color of your image (which will show if 
there is a color cast present). To do this, go to the filter 
menu: Filter>Blur>Average. At this point, you’ll see 
your image turn into one solid color on the screen.

For interest’s sake, the solid color you see will show what 
the color cast in your image is. A neutral grey indicates 
there is no color cast present, where a slightly tinted color 
would indicate the presence of a color cast.

If you are like me, sometimes you just want to take the photos from your memory card and print them, without 
the hassle of retouching each and every image. Not that spending time retouching photos is a bad thing, however, 
there are some photographic situations that don’t require all the processing before you take your photos to print. 
Recently, I’ve been developing my photos through HP Snapfish or even at the local Costco, and I’ve developed a 
simple one-click Action to prepare my images for developing.
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What we want to do now, is invert the solid color, to 
it’s negative color. A quick way to do this is by pressing 
Control-I (PC) or Command-I (Mac). Now that you have 
the negative of the color cast color, change the blend 
mode of this layer to “Overlay”.

Overlaying the negative color neutralizes the color 
cast in the image. You may find the results to be a bit 
extreme, or sometimes photos can look a little bit too 
“cold”, so I like to then reduce the opacity of the layer to 
60% to keep some “warmth” in the image.
 
Step 4: Flatten your image at this point by pressing 
Control-Shift-E (PC) or Command-Shift-E (Mac).

Next, we’ll use the familiar Unsharp Mask filter to 
sharpen our photo. 
Go to the menu: Filter>Sharpen>Unsharp Mask... and 
use values of Amount: 150%, Radius: 1.5 pixels, and 
Threshold: 0. Click OK.

Before you do anything further, here’s a neat little 
trick to add to your sharpening routine, to avoid “color 
sharpening” which can sometimes produce small 
unsightly halos in your image.
 
Go to the menu: Edit>Fade Unsharp Mask... and change 
then Mode to “Luminosity”. What this does, is sharpen 
only the luminance (lights and darks) data in your 
image, rather than color data.

Sharpening luminance data allows you to push your 
sharpening amount higher, without the risk of a resulting 
“muddy” image, or the presence of halos in your sharpened 
image.

Step 5: This final step is optional, and is to be used 
only if you wish to use this Action one photo at a time. 
You can now save the file (while the Action is still 
recording) using: File>Save As... and saving the photo 
to a specified folder on your computer.

I personally omit this step from my Action, as I use the  
File>Automate>Batch... function to run this Action on a 
“batch” (or folder) of images. Using the Batch function  
is fairly self-explanitory once you open up the dialog 
box using the menu mentioned above.

Here’s the finished image, with color cast removed and 
sharpened, ready for print!

As I said in the beginning, this probably wouldn’t 
be the Action to run on every single image that you 
have, but for images where you want to quickly adjust 
and print without a lot of fiddling about, this Action 
is perfefct! Here’s a breif explanation of my workflow 
using this Action:

1) After shooting something such as a birthday party 
or BBQ with some friends, I copy the photos from my 
memory card onto my computer. 

2) Next I make a duplicate of this folder (so as not to 
work on the originals).

3) Run the Action in Batch Mode!

4) Copy the resulting images to a USB key or memory 
card, and take them to a local print/developing shop 
such as Costco. 1 Hour later, they’re done!
I hope you have enjoyed this Action and have found it to 
be useful. Until next month - Happy Photographing!

This article and all image contained are Copyright © are courtesy of Dave Seeram. Please contact the author directly with any questions.

Above: Image with color cast
Below: On the left you can see the average of this image indicates there 
is a slightly reddish-brown color cast (usually due to  indoor lighting 
conditions. The bottom right image shows the negative of the average 
color.
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Dreamweaver Basics
In today’s age of digital photography, the modern photographer is finding 
that not only do they need to be a good photographer, but they need to 
know things like image post-processing techniques, and even basic HTML to 
create their digital galleries on the web. In this column, we’ll look at some 
basic steps in Dreamweaver for building your photo websites.

A LOOK AT THE FIRST STEPS IN CREATING YOUR WEBSITE - By Victoria Sargsyan

Welcome back! This article is a continuation of the Dreamweaver tutorial in Issue #4. In this series, we are going 
to explore the basic options in Dreamweaver, to create your own digital portfolio for your photographs. Navigate 
back to the folder we created last month, and let’s get started with this month’s Dreamweaver tutorial!

Step 1: Open Dreamweaver, and open the index page you created in last month’s tutorial.

Step 2: Click on the menu: Modify>Page Properties... Here you can set up things like your text color, font properties, 
page background color, links properties and much more…Play around the first time until you find your favourite 
style which matches the “vision” you have for your website. Go through the list down the left side of the Page 
Properties dialog box, and set your properties to your liking.
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At this point when you click OK, you’ll notice the page properties have been changed (to your settings) at the 
bottom of your workspace:

Step 3: Go to the menu: Insert>Layout Object>Ap Div. 

This is going to eventually be our banner image for our website (I will show you how to create the banner using 
Photoshop in next month’s tutorial!). You can resize this and move to any place within your page. Make sure that the 
Properties palette is open (Windows>Check “Properties”). Here you can see / set up the banner properties. If you 
want to preview your page into a internet browser fill the AP DEV with color (You can easily remove the color later), 
and that will allow you to see the page layout and correct it if needed.
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I resized and moved to the center of the page. 

Step 4: Next, we want to save this file. Go to the menu: File>Save As... and name the file “Portfolio”.

Step 5: Just to see what our basic layout looks like, preview it in your browser using: File>Preview in Browser> 
Internet Explorer.
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Step 6: Now we need to copy all of the photos (which you want to show on your website portfolio) into your website’s  
default images folder (Do you remember the folder we created in our last tutorial?). Copy all of your photos into your 
website’s “Images” folder.

Step 7: After you have finished copying your photos to the Images folder, return back to Dreamweaver.

Step 8: Go to the menu: Insert >Layout Object >AP Div. Fill this with white (just for an easy preview of our page’s 
layout in your internet browser). This will be where your photo will display in your gallery page. Save here (you need 
to save your page every time before previewing the page in your browser), and preview your website again.

Step 9: Repeat Step 8, only this time position and size your AP Div box underneith the photo AP Div box, which will 
become the image navigation box, eventually containing the thumbnails of your images.
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This article and all image contained are Copyright © are courtesy of Victoria Sargsyan. Please contact the author directly with any questions.

About the Author: Victoria Sargsyan is a member of NAPP (National Association of Photoshop Professionals) and is a talented 
graphic artist and web designer with over 15 years professional experience. To see more from Victoria, visit her website where you 
can check out her galleries and additional tutorials at:
http://www.viktoriyaimage.com 

Step 10: 
Click inside the AP Div that you just created, Now go to 
the menu: Insert>Table (here you can set up the number 
of row, columns). This will be the table that contains the 
thumbnail images of your photos, which your visitors 
will be able to click on to see the large version of the 
image (which will appear above it in the larger box). 
Save your work again here (always remember to save!).
As a shortcut for previewing your page in the browser: 
You don’t need to go to File>Preview in Browser 
everytime; Just refresh the internet page after you’ve 
saved the all changes in Dreamweaver.

Step 11: Click anywhere outside the table, and go to the menu: Insert>Layout Object>AP Div... Fill this with white.
Next, Insert a Table (using the same method as above - Menu: Insert>Table...) This table will contain the navigation 
buttons to the different pages within your website. Make enough cells to contain the buttons (which we will create 
later) for your site’s navigation, and lastly  –  File - Save All!

In next month’s tutorial we will create the templates for our web page, and start to insert the images into our Portfolio 
page. Stay tuned for lots more fun on the way!
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Photoshop Elements Tutorial
As our Photoshop Elements reader base continues to grow, we’ve come back 
again with another tutorial specifically for the Elements users out there! 
Check out this month’s Elements tutorial on how to create a web frame not 
only to add style to your photos, but to allow you to “name” or “sign” your 
images too!

CREATING SIMPLE WEB GALLERY FRAMES WITH ELEMENTS - By Victoria Sargsyan

Thanks to the internet and the wonderful invention of the digital camera, we can now share our images with 
anyone and everyone on the web. Sometimes though, a plain image posted to a website, or on a web gallery, 
can look a little bit flat or dull when posted “as-is.” This month I’m going to teach you how to create a simple but 
highly effective frame using Photoshop Elements, which will really make your images POP!

Step 1: Open Photoshop Elements and create a new blank document. Since this is for the web, I am going to use a 
good size of 5x7 inches, at 72 pixels/inch. 
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Step 2: Fill this layer with white, by using the 
paintbucket tool.

Step 3: Double-click on the background layer and 
rename it “Layer 1”.

Step 4: Go to the menu: Edit>Stroke. We are going to 
outline this layer. Use the following settings: Width: 
3px, Color: Black, Location: Inside (See image to the 
right here).

Step 5: Using the Rectangular Marquee Tool, select 
a rectangular area inside your “frame” image, where 
you would like your photo to appear. Press “Delete” to 
remove this area from your image. Next, go to the menu: 
Select>Deselect. This basically “knocks out” an area of 
your frame, where your photo will show through. Have 
a look at the image below for an example.

Step 6: Repeat the procedure we did in Step 4, to stroke the area we just deleted and give it a nice thin black border 
to go around our photo. Go to the menu: Edit>Stroke. This time we are going to use the following settings: 
Width: 1px, Color: Black, Location: Inside.

Your frame should be starting to look pretty good at this point. But we are not finished yet! Let’s add some text to 
this frame.
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Step 7: Using the Horizontal Type Tool, select ”Center Text”. Now type your name, company name, or website portfolio 
address which you can use as a template for your gallery of photos. See example below:

Step 8: The final step is to save this image so that we can easily use it over and over again. Since this frame is intended 
to be used on the web, we can save it as a GIF file (to preserve the transparency area, which is not an available option 
as a JPEG). Be sure to check the “Transparency” checkbox to “on”. 
We’re finished! To use this frame, open this image in Elements, and import any of your photos, and position them 
under your frame layer. Now you have a simple but effective frame to display your photos on the web!

This article and all image contained are Copyright © are courtesy of Victoria Sargsyan. Please contact the author directly with any questions.
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Member in the Spotlight
“Spotlights” are not only a great way to get to know each other, but they 
can also be a creative inspiration to all of us. Each month, we feature a 
“Spotlight” on one of our site’s forum members and tell you a little bit about 
who they are, how they got started, what their photographic interests are, 
and display some of their work. 

THIS MONTH’S FEATURE ON MEMBER:  Jason Anderson

PBB MAG: Jason! Welcome to PhotographyBB, and thank you for agreeing to do this interview (on such short 
notice too). Why don’t we start by giving our readers a little intro to who you are, and what makes you tick!

First off, I’d like to say thank you as it is quite 
flattering to be the one in the spotlight as 
my membership with the PhotographyBB 
community is fairly new.   My background 
has been in Information Technology, and as 
web administration entered into the picture, I 
began exploring the graphic side of things.  I 
was looking for gear with a fast shutter speed, 
and at the time point and shoot cameras just 
weren’t advanced enough, so I pulled the 
proverbial trigger and dove headfirst into the 
SLR market.  Being the gadget hound from 
IT, I was a sponge, and the rest, as they say, is 
history.

PBB MAG: Let’s start with the easy 
questions... What type of gear do you use? 
Do you have a favourite piece of gear? What 
gear would you always bring with you on a 
shoot?

I am primarily a Canon shooter.  Thus far my 
gear has been limited as I’ve really tried to 
master the gear I own before adding to the 
collection, so it’s a pretty basic equipment list.  
Because it’s limited, I usually stow everything 
in my bag when heading out on a shoot.  The 
gear list thus far includes my Canon Rebel XT, 
the kit 18-55, a Tokina 1.4 extender, a Canon 
70-200L (f4), and a Sigma 70mm Macro.  
Accessories include the 550EX, my Canon ST E-
2, and of course quite a few CF cards.  If I had to 

Jason Anderson is a fairly recent member to the PhotographyBB Forums, and found PhotographyBB through 
a posting on the NAPP (National Association of Photoshop Professionals) Member Forum. Jason has also 
contributed his first (hopefully of many!) articles in this issue of the PhotographyBB Online Magazine, and it’s 
our pleasure to welcome him to this month’s “Spotlight!”
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pick a favorite lens at this point, I would have to say the 
70-200L produces the best images, but a wide angle 
is next on my list and I suspect that will become my 
new favorite.  Oh yeah, I’ve also recently added some 
lighting essentials, so add an umbrella, light stand, and 
a diffuser to that list!

PBB MAG: Can you recall what first got you 
interested in photography? Where does your current 
inspiration come from?

As a youth I still have memories of my Vivitar 110.  
Because I was an early teen, I really didn’t have the 
resources to stick with it.  I later became intrigued 
when my brother returned home from college with 
his Pentax K1000.  All the dials, buttons and switches 
were fascinating to me.  Thus, when I returned to 
photography on my own terms years later, I kind of had 
a feeling I was going to go “all the way”.  As I advanced in 
my skills and abilities, I’ve found dual inspiration both 
in the esoteric and theoretical side of photography, 
as well as a passion for sharing what I’ve learned thus 
far with others.  From the capture perspective, I find 
inspiration from a number of sources.  My membership 
in NAPP and seeing the excellence that exists within 
that community drives me more and more to pursue 
new ideas and tactics towards both capture and post 
processing.

PBB MAG: Looking at your gallery, it’s obvious to 
see that you are a talented and well experienced 
photographer. Of all the types of photography, what 
is your favourite photographic discipline, and why?

All of it holds a certain appeal for me to some extent, 
so it’s hard to pick a favorite genre.  At three years of 
enthusiast level experience I am not sure that I am at a 
juncture where I can intelligently say I excel in one area 
more than another.  Each genre is challenging in its own 
way and I very much thrive on being challenged.  So, at 
this point it’s probably safe to say that I am a “jack-of-
all-trades, and master of none.”  Having said that, my 
recent foray into childrens portraiture has been quite 
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exciting as it seems I have a knack for capturing some 
priceless expressions (although this shouldn’t surprise 
me as much as it does, because I really do love kids!).

PBB MAG: You have a beautiful gallery of images, 
which really show off not only your creative 
photographic style, but also your post processing 
abilities. What software do you like to use, and 
without giving away your secrets, can you give 
us some insight into your basic post processing 
workflow?

Photoshop is where I’ve learned most of my post 
processing skills, so that is where I am most fluent.  I 
still do feel as though I am only part of the way up the 
proverbial learning curve though, and the appeal of 
taking those skills to the next level is also motivating 
for me.  I am getting into Lightroom more and more, 
as Adobe refines and expands the tools of that GUI.  I 
would probably switch over to it for most of my work if 
they implemented real dual monitor support.  

As far as my work flow goes, it is always in a state of 
flux as I learn new things about various components of 
the flow itself.  The mentality behind it though is a top 
down approach, starting with import, backup, sorting 
and tagging, then finally editing.  When I enter the 
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editor (either LR or PS), I always work the sliders from 
the top, down, and then across the tabs in ACR (I always 
shoot in RAW), adjusting when needed and leaving it 
alone when not.  My ideal is to only crop and sharpen, 
but since I’m not quite there yet, I do still use color 
balance, exposure, and clarity slider adjustments in my 
work flow.  The only other thing really that contributes 
to my work flow is transparency.  A recent talk given 
by Joe McNally at Google only reaffirms to me that we 
shouldn’t hide what we know.  I share my techniques 
openly and without “secrets” as I think that is the best 
way to learn.  How can I improve or correct elements 
that are wrong if no one knows what I am doing?

PBB MAG: It’s been a real pleasure talking with you, 
and getting to know you Jason. Before we go, do 
you have any advice for anyone seeking to improve 
their knowledge and experience in photography? 

Watch, listen, read, learn, and practice (in that order)!  
Everyone has something to share, and if you don’t 
stop to listen to others or consider what they have to 
contribute, you could be missing out on some nugget 
of useful information.  It’s also the beginning of living 
in a world of blinders, when you stop considering 
alternative perspectives.  Keep an open mind and with 
time you can learn whatever you want to know.

This article and photographs contained are Copyright© courtesy of Jason Anderson. Please contact the author directly with any questions.

Jason has been active in photography for about three years and shoots primarily with Canon gear.  His 
endeavors have included starting a local photography club, The South Carolina Photography Guild, in 
Summerville SC, where he currently resides, administering the online presence and their community forums.  
He also is a regular blogger, and has his own photography website.  His philosophy about photography is 
learning through the sharing of knowledge, and he thoroughly enjoys both the art of photography as well 
as his written pursuits.  You can find his work online at:

 http://www.canonblogger.com  and  http://www.jasons-photography.com
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What are the PhotographyBB Forums?
PhotographyBB Forums are a place for anyone and everyone with a keen interest in digital photography or image 
editing, to gather around and chat with each other, ask questions, post comments, and share photos. You’ll find things 
like Photoshop Tutorials, photo galleries, digital photography discussions and tips for improving your photography, 
along with fun stuff like Photoshop games, photography challenges and more! 

Although we are geared towards the beginner, you’ll find a lot of highly experienced users on our site, who are there 
simply because they love to share their knowledge and help others out. That’s what we’re all about at PhotographyBB 
- A place for the beginner to come and ask questions or post photos without intimidation. Consider us a good place to 
meet like minded folks and learn at “the friendly forum!”

The Great Debates:
We’ve just launched a brand new section to the forums, where members can debate and discuss photography related 
contraversial topics such as: RAW vs JPEG, Self Printing vs Developing, SLR or Point and Shoot, and more! The great 
thing is, there is no right or wrong opinion, and these discussions help all of us to broaden our views and horizons!

Photo Games:
While visiting the forums, stop by the Photo Games room, and check out some of the fun games going on in the 
forums. Participate at your leisure in games like “The Photo Below Me...” , “The Alphabet Game”, “Captions”, and more!

If you would like to chat with any of the authors of the PhotographyBB Online Magazine, or the editor himself, drop on 
by the PhotographyBB Forums and say hi. Registration is completely free; all you need is a login name and password. 

Happy Photographing, and we’ll see you on the forums.

Visit the PhotographyBB Forums and participate today!
http://www.photographybb.com/forum/

What’s Happening:
The PhotographyBB

Forums
PHOTOGRAPHYBB: A WELCOMING FORUM TO BEGINNERS, AND EXPERT USERS ALIKE!
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Have a Great 
Idea for a 

Photography 
Article?

We are looking for 
talented individuals 

who would like to 
expand their portfolios 

by volunteering to 
contribute articles to 

this e-magazine! If you 
are interested, we’d 

love to hear from you.

Topics of Interest are:

- Photography Techniques
- Photography on Location
- Photoshop Tutorials
- Hardware / Software Reviews
- Camera Equipment
- Member Spotlight
- Plus we’re open to new ideas!

To become either a regular 
contributing author, or even 
just for a one-time article, 
please email us at: 

magazine@photographybb.com

Introduce yourself, share your 
idea, and maybe we’ll see you 
in next month’s issue!

Step into the Spotlight!
Would you like to be featured in the PhotographyBB 
Online Spotlight on Member section? If so, please let 
us know at: magazine@photographybb.com

We’ll feature your photos, a small biography and write-
up about you, as well as links to your web gallery or 
photography related business. We all love photography 
and image editing, so let’s get to know each other!

Next Month’s Issue:
Issue 6 (July) will continue on with some of our newest 
columns and magazine aritcle contributors. Our HDR 
series will continue, and we’ll also have additional 
“thought provoking” photography articles as well.

Next month’s “Photography Around the World” series 
takes us in an exciting new direction, as explore 
beautiful panoramic photography of this city of 
Melbourne.

This month we had a great series of tutorials, and next 
month gets even better. Next month we’ll dive deeper 
into Dreamweaver and the creation of your web 
gallery, along with additional Photoshop, Elements, 
and maybe even a Corel Painter Tutorial for you digital 
artists out there!

Discounts for Readers:
If you are a regular visitor to the PhotographyBB Online 
Website, you may have noticed down the sidebar, a 
section called “Coupons of The Month.” This section 
contains various photography related coupons and 
deals such as free photo prints, and discounts on books 
and software. If you are planning to buy these things 
anyways, visit us and use a coupon!

Thank you for reading the PhotographyBB Online 
Magazine. We hope  you enjoyed it, and we’d love to 
see you again next month. If you have any questions or 
comments for us regarding this magazine, please feel 
free to email us at:

magazine@photographybb.com

We would love to hear from you!


